SMS receipt service is degraded

Incident Report for Fiftytwo

Resolved

The incident is resolved, we observe no more issues from the SMS provider
Posted Jun 11, 2026 - 14:25 CEST

Monitoring

The issues at the provider seems to have been resolved and we are monitoring the results.
Posted Jun 11, 2026 - 11:32 CEST

Identified

We're currently experiencing issues with the SMS provider to our Receipt text API service which is causing SMS messages to be delayed or to not be received entirely.

We're in dialog with the provider to resume operations as soon as possible.

We apologize for any inconvenience.
Posted Jun 11, 2026 - 10:53 CEST
This incident affected: API (Receipt text API).