Verification is currently underway for the maintenance items.
Posted Jun 03, 2026 - 05:24 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2026 - 05:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 02, 2026 - 12:04 CEST
Scheduled
Tooling: - We're improving POS login, connectivity and reliability for multiple POS sessions from a single client connection.
Infrastructure: - We're upgrading POS communication protocols to improve performance, stability, and scalability.
POS Designer (Version update to 5.4.0) : - Typing in operator display will not create additional keystroke - Payment portion in journal will have a divider - After adding add-ons with an article, those add-ons can be changed - Instant update of article quantity in pos-ui is possible - View-group ID dialog in designer will show suggestions - Journal notifications UI becomes better
Posted Jun 02, 2026 - 05:50 CEST
This scheduled maintenance affected: API (Auth API), Configurator API, POS Services, and POS Designer ([Latest] POS Designer UI).